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前  言 

 
    首先感谢您选用大恒图像产品，DH-VT 系列视频采集卡是我

公司新近开发的彩色/黑白视频图像采集卡。它具有使用灵活、集

成度高、功耗低等特点。由于采用 PCI 系列总线，所采集的图像

数据传输基本不占用 CPU 时间，并可将图像直接传送到计算机内

存或显存，是当今市场上相当流行的一种图像采集卡。它适用于

图像处理、工业控制、多媒体监控、办公自动化等领域。 

本手册详细介绍了 DH-VT 系列视频采集卡的工作原理，软硬

件安装、使用。 

 

 

 

 

 

 

 

 

 

 



                                                             概述 

                            

2 

目  录 

1 概述 .................................................................................................. 4 
1.1 DH-VT110 技术性能及指标 ......................................................... 4 
1.2 DH-VT111 技术性能及指标 ......................................................... 4 
1.3 DH-VT113 技术性能及指标 ......................................................... 5 
1.4 DH-VT120 技术性能及指标 ......................................................... 6 
1.5 DH-VT121 技术性能及指标 ......................................................... 7 
1.6 DH-VT123 技术性能及指标 ......................................................... 8 
1.7 DH-VT140 技术性能及指标 ......................................................... 9 
1.8 DH-VT142 技术性能及指标 ....................................................... 10 
1.9 基本结构及工作原理 ................................................................. 11 
1.10 数据格式 ................................................................................... 15 
2 安装 ................................................................................................ 17 
2.1 产品清单 ..................................................................................... 17 
2.2 运行环境 ..................................................................................... 19 
2.2.1 显示卡 ...................................................................................... 19 
2.2.2 主机板 ...................................................................................... 20 
2.3 安装图像卡硬件 ......................................................................... 22 
2.3.1 注意事项 .................................................................................. 22 
2.3.2 图像卡的输入、输出端口 ...................................................... 22 
2.3.3 安装步骤 .................................................................................. 30 
2.3.4 用户保险箱 .............................................................................. 30 
2.4 安装图像卡设备驱动程序 ......................................................... 31 
2.4.1 文件目录 .................................................................................. 31 
2.4.2 Windows2000 环境下 ............................................................... 31 
2.4.3 WindowsXP 环境下 .................................................................. 37 
2.5 升级图像卡设备驱动程序 ......................................................... 41 
2.5.1 Windows2000 环境下 ............................................................... 41 
2.5.2 WindowsXP 环境下 .................................................................. 45 
2.6 安装图像卡演示程序 ................................................................. 46 
2.7 安装图像卡软件开发包 ............................................................. 50 
3 使用单卡演示程序 ........................................................................ 54 



                                                             概述 

                            

3 

3.1 启动 .............................................................................................. 54 
3.2 菜单功能 ...................................................................................... 54 
3.3 图像卡运行 .................................................................................. 56 
3.3.1 采集图像到屏幕 ..................................56 
3.3.2 文件和打印操作..................................57 
3.3.3 控制图像卡......................................58 
3.3.4 分配静态内存 ....................................61 
3.3.5 采集图像到内存中 ................................62 
4 使用多卡演示程序 ........................................................................ 65 
4.1 启动 ............................................................................................. 65 
4.2 菜单功能 ..................................................................................... 65 
4.3 图像卡运行 ................................................................................. 67 
附录 1 已测试 PC104 PLUS 工控主板 ............................................ 68 
附录 2 VT121 在工控板上的跳线简表汇总 .................................... 69 
附录 3 VT 系列与 CG 系列图像卡功能对照 ................................... 72 
附录 4 版本说明 ............................................................................... 73 

 
 
 
 
 
 
 
 
 
 
 
 
 



                                                             概述 

                            

4 

1 概述 

1.1 DH-VT110 技术性能及指标 

★ 一路复合视频输入，一路 S-Video 输入，软件切换。S-Video

的亮度信号输入也可作为复合视频输入。 

★ 支持 PAL，NTSC 彩色/黑白视频输入，信号幅度 = 1Vp-p。 

★ 图像分辨率最高： 

PAL 制：768×576×24 位 

NTSC 制：640×480×24 位 

★ 可编程亮度、对比度、色度、色饱和度。 

★ 支持 YUV422、RGB8888、RGB888、RGB565、RGB555 及 Y8 模式。 

★ 图像数据数值范围，亮度：0-255 或 16-253 可选；色度：2-253。 

★ 支持计算机内容与图像同屏显示，图形覆盖功能。 

★ 支持图像的裁剪与比例压缩模式。 

★ 支持单场、单帧、连续场、连续帧的采集方式。 

★ 支持用户自定义保险箱。 

★ 支持 Win2000、WinXP、Linux 等操作系统，支持多种开发环境。 

★ 单一 5V 供电，最大功率小于 1.5W 

★ 总线类型：PCI 

★ 机械尺寸：64×120mm 

 

1.2 DH-VT111 技术性能及指标 

★ 一路复合视频输入，一路 S-Video 输入，软件切换。S-Video

的亮度信号输入也可作为复合视频输入。 

★ 支持 PAL，NTSC 彩色/黑白视频输入，信号幅度 = 1Vp-p。 
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★ 图像分辨率最高： 

PAL 制：768×576×24 位 

NTSC 制：640×480×24 位 

★ 可编程亮度、对比度、色度、色饱和度。 

★ 支持 YUV422、RGB8888、RGB888、RGB565、RGB555 及 Y8 模式。 

★ 图像数据数值范围，亮度：0-255 或 16-253 可选；色度：2-253。 

★ 支持计算机内容与图像同屏显示，图形覆盖功能。 

★ 支持图像的裁剪与比例压缩模式。 

★ 支持单场、单帧、连续场、连续帧的采集方式。 

★ 支持用户自定义保险箱。 

★ 支持 Win2000、WinXP、Linux 等操作系统，支持多种开发环境。 

★ 单一 5V 供电，最大功率小于 1.5W 

★ 总线类型：PC104-PLUS 

★ 机械尺寸：90×96mm 

 

1.3 DH-VT113 技术性能及指标 

★ 一路复合视频输入，一路 S-Video 输入，软件切换。S-Video

的亮度信号输入也可作为复合视频输入。 

★ 支持 PAL，NTSC 彩色/黑白视频输入，信号幅度 = 1Vp-p。 

★ 图像分辨率最高： 

PAL 制：768×576×24 位 

NTSC 制：640×480×24 位 

★ 可编程亮度、对比度、色度、色饱和度。 

★ 支持 YUV422、RGB8888、RGB888、RGB565、RGB555 及 Y8 模式。 
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★ 图像数据数值范围，亮度：0-255 或 16-253 可选；色度：2-253。 

★ 支持计算机内容与图像同屏显示，图形覆盖功能。 

★ 支持图像的裁剪与比例压缩模式。 

★ 支持单场、单帧、连续场、连续帧的采集方式。 

★ 支持用户自定义保险箱。 

★ 支持 Win2000、WinXP、Linux 等操作系统，支持多种开发环境。 

★ 总线类型：MiniPCI 

★ 5V、3.3V 供电，最大功率小于 1.5W 

★ 机械尺寸：90×96mm 

 

1.4 DH-VT120 技术性能及指标 

★ 二组复合视频输入，或二组 S-Video 输入，软件切换。S-Video

的亮度信号输入也可作为复合视频输入。 

★ 支持 PAL，NTSC 彩色/黑白视频输入，信号幅度 = 1Vp-p。 

★ 图像分辨率最高： 

PAL 制：768×576×24 位 

NTSC 制：640×480×24 位 

★ 可编程亮度、对比度、色度、色饱和度。 

★ 支持 YUV422、RGB8888、RGB888、RGB565、RGB555 及 Y8 模式。 

★ 图像数据数值范围，亮度：0-255 或 16-253 可选；色度：2-253。 

★ 支持计算机内容与图像同屏显示，图形覆盖功能。 

★ 支持图像的裁剪与比例压缩模式。 

★ 支持单场、单帧、连续场、连续帧的采集方式。 

★ 支持用户自定义保险箱。 
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★ 支持 Win2000、WinXP、Linux 等操作系统，支持多种开发环境。 

★ 总线类型：PCI 

★ 单一 5V 供电，最大功率小于 4W 

★ 机械尺寸：64×120mm 

 

1.5 DH-VT121 技术性能及指标 

★ 支持二路视频同时采集；每路可由： 

2 路复合视频分时采集； 

1 路 Y/C 采集。 

★ 支持 PAL，NTSC 或黑白视频输入。 

★ 图像分辨率最高： 

     PAL： 768 X 576 X 24BIT 

     NETSC: 640 X 480 X 24BIT 

★ 数据范围：0-255 

★ 支持计算机内容与图像同屏显示，图形覆盖功能。 

★ 支持 RGB8888、RGB888、RGB565、RGB555 及 Y8 模式。 

★ 支持单场、单帧、连续场、连续帧的采集方式。 

★ 稳定接收录象机信号。 

★ 可编程亮度、对比度、色度、色饱和度 

★ 视频输入：0.5V<VP-P<1.5V，输入阻抗：75Ω 

★ 视频输入带宽：>4MHz 

★ 图像清晰度：   
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复合视频彩色>300 线 

单色视频>450 线 

Y/C 输入>450 线 

★ 视频输出：0.5V<VP-P<1.5V，输出阻抗：75Ω 

★ 总线类型：PC104-PLUS 

★ 电源功耗：5V < 3.5W 

★ 机械尺寸：90×96mm 

 

1.6 DH-VT123 技术性能及指标 

★ 二组复合视频输入，或二组 S-Video 输入，软件切换。S-Video

的亮度信号输入也可作为复合视频输入。 

★ 支持 PAL，NTSC 彩色/黑白视频输入，信号幅度 = 1Vp-p。 

★ 图像分辨率最高： 

PAL 制：768×576×24 位 

NTSC 制：640×480×24 位 

★ 可编程亮度、对比度、色度、色饱和度。 

★ 支持 YUV422、RGB8888、RGB888、RGB565、RGB555 及 Y8 模式。 

★ 图像数据数值范围，亮度：0-255 或 16-253 可选；色度：2-253。 

★ 支持计算机内容与图像同屏显示，图形覆盖功能。 

★ 支持图像的裁剪与比例压缩模式。 

★ 支持单场、单帧、连续场、连续帧的采集方式。 

★ 支持用户自定义保险箱。 
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★ 支持 Win2000、WinXP、Linux 等操作系统，支持多种开发环境。 

★ 总线类型：MiniPCI 

★ 5V 和 3.3V 供电，最大功率：★ 

5V：  小于 2.5W 

  3.3V： 小于 1.5W 

★  机械尺寸：60×72.5mm 

 

1.7 DH-VT140 技术性能及指标 

★ 四路复合视频输入。 

★ 支持 PAL，NTSC 制彩色/黑白视频输入，信号幅度 = 1Vp-p。 

★ 图像分辨率最高： 

PAL 制：768×576×24 位 

NTSC 制：640×480×24 位 

★ 可编程亮度、对比度、色度、色饱和度。 

★ 支持 YUV422、RGB8888、RGB888、RGB565、RGB555 及 Y8 模式。 

★ 图像数据数值范围，亮度：0-255 或 16-253 可选；色度：2-253。 

★ 支持计算机内容与图像同屏显示，图形覆盖功能。 

★ 支持图像的裁剪与比例压缩模式。 

★ 支持单场、单帧、连续场、连续帧的采集方式。 

★ 支持 Win2000、WinXP、Linux 等操作系统，支持多种开发环境。 

★ 64 字节的用户密码空间。 

★ 每路输入均有 1K 受密码保护的数据空间，总共 4K。 

★ 总线类型：PCI 
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★ 最大功耗只有 6W。 

★ 机械尺寸：135×90 mm
2
 

 

1.8 DH-VT142 技术性能及指标 

★ 四路复合视频输入。 

★ 支持 PAL，NTSC 制彩色/黑白视频输入，信号幅度 = 1Vp-p。 

★ 图像分辨率最高： 

PAL 制：768×576×24 位 

NTSC 制：640×480×24 位 

★ 可编程亮度、对比度、色度、色饱和度。 

★ 支持 YUV422、RGB8888、RGB888、RGB565、RGB555 及 Y8 模式。 

★ 图像数据数值范围，亮度：0-255 或 16-253 可选；色度：2-253。 

★ 支持计算机内容与图像同屏显示，图形覆盖功能。 

★ 支持图像的裁剪与比例压缩模式。 

★ 支持单场、单帧、连续场、连续帧的采集方式。 

★ 支持 Win2000、WinXP、Linux 等操作系统，支持多种开发环境。 

★ 64 字节的用户密码空间。 

★ 每路输入均有 1K 受密码保护的数据空间，总共 4K。 

★ 总线类型：PCI-Express 

★ 最大功耗：6W。 

★ 机械尺寸：135×90 mm
2
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1.9 基本结构及工作原理 

 

DH-VT111 工作原理图 

VIDEO1 

S-VIDEO 
A/D 

解码器
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缓冲
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DH-VT110 工作原理图 
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解码器
格式

转换

缓冲

RISC

PC104-PLUS 总线

DH-VT113 工作原理图 

VIDEO1 
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C-IN 
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解码器
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转换

缓冲

RISC

Mini PCI 总线 
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A/D 格式转换  
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DH-VT120 工作原理框图 PCI 
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缓冲
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缓冲
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DH-VT123 工作原理框图 MiniPCI
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DH-VT121 工作原理框图 PC/104-Plus 
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A/ 格式转换 缓冲
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视频图像经多路切换器、解码器、A/D 变换器，将数字化的图

像数据送到数据缓冲器。经裁剪、比例压缩及数据格式转换后，由

内部 RISC 控制图形覆盖与数据传输，数据传输目标位置由软件确

定，可以是显存，也可以是计算机内存。 

 

1.10 数据格式 

RGB32(RGB8:8:8:8) 

Pixel Data[31:0] 

DWORD Byte 3 

[31:24] 

Byte 2 

[23:16] 

Byte 1 

[15:8] 

Byte 0 

[7:0] 

DW0 Alpha R G B 

 

RGB24(RGB8:8:8) 

Pixel Data[31:0] 

DWORD Byte 3 

[31:24] 

Byte 2 

[23:16] 

Byte 1 

[15:8] 

Byte 0 

[7:0] 

DW0 B1 R0 G0 B0 

DW1 G2 B2 R1 G1 

DW2 R3 G3 B3 R2 

 

RGB15(RGB5:5:5) 

Pixel Data[31:0] 

DWORD Byte 3 

[31:24] 

Byte 2 

[23:16] 

Byte 1 

[15:8] 

Byte 0 

[7:0] 

DW0 
{0,R1[30:26],G1[25:21],

             B1[20:16]}

{0,R0[14:10],G0[9:5],

             B0[4:0]} 
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RGB16(RGB5:6:5) 

Pixel Data[31:0] 

DWORD Byte 3 

[31:24] 

Byte 2 

[23:16] 

Byte 1 

[15:8] 

Byte 0 

[7:0] 

DW0 
{R1[31:27],G1[26:21], 

           B1[20:16]} 

{R0[15:11],G0[10:5], 

            B0[4:0]} 

 

YUV(YCrCb4:1:1) 

Pixel Data[31:0] 

DWORD Byte 3 

[31:24] 

Byte 2 

[23:16] 

Byte 1 

[15:8] 

Byte 0 

[7:0] 

DW0 Y1 Cr0 Y0 Cb0 

DW1 Y3 Cr4 Y2 Cb4 

DW2 Y7 Y6 Y5 Y4 

 

YUY2(YCrCb4:2:2) 

Pixel Data[31:0] 

DWORD Byte 3 

[31:24] 

Byte 2 

[23:16] 

Byte 1 

[15:8] 

Byte 0 

[7:0] 

DW0 Cr0 Y1 Cb0 Y0 

DW1 Cr2 Y3 Cb2 Y2 

 

Y8  

Pixel Data[31:0] 

DWORD Byte 3 

[31:24] 

Byte 2 

[23:16] 

Byte 1 

[15:8] 

Byte 0 

[7:0] 

DW0 Y3 Y2 Y1 Y0 

说明：XX[n2:n1]表示数据 XX 存储到 n1 位到 n2 位的空间中。
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2 安装 

2.1 产品清单 

DH-VT110： 

在完整的 DH-VT110 图像采集卡产品包装中，应包括以下物品： 

√ DH-VT 系列视频采集卡一块 

√ 大恒图像卡软件光盘一张 

√ 视频电缆一条 

 

DH-VT111 

在完整的 DH-VT111 图像采集卡产品包装中，应包括以下物品： 

√ DH-VT 系列视频采集卡一块 

√ 大恒图像卡软件光盘一张 

√ 视频电缆一条 

√ 视频插头与电源插头配件一套 

 

DH-VT113： 

√ DH-VT 系列视频采集卡一块 

√ 大恒图像卡软件光盘一张 

√ 视频电缆一条 

√ 电源线一条 

√ 视频插头与电源插头配件一套 

DH-VT120： 

在完整的 DH-VT120 图像采集卡产品包装中，应包括以下物品： 
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√ DH-VT 系列视频采集卡一块 

√ 大恒图像卡软件光盘一张 

√ 视频电缆一条 

 

DH-VT121： 

在完整的 DH-VT121 图像采集卡产品包装中，应包括以下物品： 

√ DH-VT 系列视频采集卡一块 

√ 大恒图像卡软件光盘一张 

√ 视频电缆二条 

√ 视频插头与电源插头配件一套 

 

DH-VT123： 

√ DH-VT 系列视频采集卡一块 

√ 大恒图像卡软件光盘一张 

√ 视频电缆二条 

√ 电源线一条 

√ 视频插头与电源插头配件一套 

 

 

 

DH-VT140： 

√ DH-VT 系列视频采集卡一块 

√ 大恒图像卡软件光盘一张 

√ 视频电缆四条 
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DH-VT142： 

√ DH-VT 系列视频采集卡一块 

√ 大恒图像卡软件光盘一张 

√ 视频电缆四条 

√ 电源线一条 

 

如果您购买的产品缺少上述任何一种物品，请及时与当地的供

货商联络。 

 

2.2 运行环境 

 与图像卡正常运行关系密切的硬件是计算机的主板和显示卡。

由于各厂家生产的主板和显示卡不尽相同，用户在使用中有时会遇

到一些问题，我们在前一阶段的测试和用户使用的基础上，总结了

在选择计算机主板和显卡时需要注意的一些问题，请用户参考。 

2.2.1 显示卡 

对于显示卡的要求主要是 DMA 传输速率、显存的读写速率。一

般来说，显示卡设置的分辨率越高，显存的读写速率就越低。关于

DMA 传输速率可参见下一节。目前市场上主流的显示卡基本都能正

常使用,一些不能正常使用的显示卡是：Trident9750；S3 

Savage3D、Savage4、Intel915P 自带显卡。 

在安装显示卡驱动程序时，应该尽量使用显示卡制造厂商提供

的驱动程序。 
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2.2.2 主机板 

目前对主机板的要求是：提供符合 PCI2.1 标准的扩展槽，扩

展槽同时提供 5V 电源；支持 Pentium 以上 CPU（CPU 主频可由用户

根据任务需要而定）；内存 32MB 以上或按采集图像的大小和多少

而定。 

一个关键的指标是：主机板的桥路与 DMA 通道的速度，在这方

面的表现，INTEL 芯片组一般要好于 VIA 芯片组，且与 CPU 速度无

关。在使用单卡时传输速率应至少大于以下指标： 

  8 位黑白方式：15Mbyte/s 

  16 位方式：   30Mbyte/s 

  24 位方式：   45Mbyte/s 

  32 位方式：   60Mbyte/s 

以上指标是指图像传输所需要的最小传输带宽，实际应用时应

加上主机、操作系统及其它应用设备消耗的带宽才能满足最大分辨

率的要求。注意：这里指的带宽是平均带宽，而 PCI 标称带宽指的

是瞬间带宽 132Mbyte。它们的概念是不同的。用户在选择计算机

时应充分考虑这一点。目前有许多主机板不符合以上要求，因此才

有图像采集时拉道、大窗口时图像不能实时刷新甚至不刷新的现

象。最好在购机时委托专业人士或使用图像卡当场测试。 

在使用多卡同时工作时，以上的图像传输速率应乘以卡数。当

然在使用比例压缩方式时，图像传输速率应乘以相应的压缩比，这

样可以适当降低对图像传输速率的要求。 

主机板平均数据传输速率： 
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8 位黑白方式：15Mbyte/s=K=1 

 16 位方式：   30Mbyte/s=K=2 

 24 位方式：   45Mbyte/s=K=3 

 32 位方式：   60Mbyte/s=K=4 

在比例压缩方式下： 

每路占用数据传输带宽峰值 = K×15MHz×实际窗口/768 + 应用中

操作板卡寄存器所占带宽 ≌ K×15MHz×实际窗口/768 

在裁剪方式下： 

每路占用数据传输带宽峰值 = K×15MHz + 应用中操作板卡寄存器

所占带宽 ≌ K×15MHz 

    如果有 N路信号同时采集，则应确保占用总带宽 Fn = N×每

路占用数据传输带宽峰值 < 主板实际带宽。 

主板实际带宽可采用实际测试的方法估算，方法是：将屏幕分

辨率设定为 1024×768×24 或 1024×768×32，运行演示程序，使

用比例压缩方式采集图像，图像窗口定为 768×576，用鼠标在水

平方向拖动窗口，直到能够正常采集图像为止，取窗口水平宽度值，

套用上面的公式即可得出主板实际带宽。如果您使用多卡同时工

作，则测试时可同时采集两路视频信号，分别设两个 768×576 的

窗口进行测试可得出 120MHz 以内的带宽。一般，主板实际带宽在

几兆到 100 兆之间不等，依主板型号有很大差异。在选用主板时应

特别注意。 
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2.3 安装图像卡硬件 

安装图像卡之前，应仔细阅读说明书。图像卡属于高科技产品，

操作不当可能会导致不可预料的结果。 

2.3.1 注意事项 

1．在从防静电包装取出图像卡之前，请先将手触摸一下金属导电

物，确保您的身体不带静电。 

2．在拿取图像卡时，尽量拿卡的边缘，不要触摸电路部分。 

3．轻拿轻放，以免碰坏卡上的器件。 

4．插拔视频输入电缆，应在主机断电后进行。 

5．开机，图像卡工作后，不要再触摸图像卡，或插拔视频输入电

缆。 

2.3.2 图像卡的输入、输出端口 

1. DH-VT110 

 
 

外部接口： 
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P2：  S-Video 接口 

P3：  复合视频接口 2 

JP2： 复合视频接口 1 

JP3： 复合视频接口 3 

JP1： 保留 

SW1： 必须全部保持在 ON 上 

 

2. DH-VT111 

 
 

外部接口： 

 JP2： 复合视频 1 
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 JP3： 复合视频 2 

 JP4： 复合视频 3 

 JP5： 复合视频 4 

 JP6： 色度输入 

 J1：   PC104 AT 低 8 位总线，需要时定制 

 J2：  PC104 AT 高 8 位总线，需要时定制 

 JP12： PC104 PLUS 总线 

 JP1： 保留 

 SW1： 总线选择开关 

 K0,K1： 中断选择，4个中断任选其一 

 S0,S1： 总线选择，4个总线任选其一，板卡扩展时选定 

的总线不得与其他板卡冲突 

 SW2： 必须全部保持在 ON 位置 

 

3. DH-VT120 

 
DH-VT120 平面图 

外部接口： 

P4：复合视频 VIDEO1，  板上标示：VIDEO-IN-0 
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P5：复合视频 VIDEO2, Y/C 输入 ，板上标示：Y/C 

J3：S-VIDEO1 输入： 

  Y：亮度信号； 

  C：色度信号； 

  中心：地线； 

J4：S-VIDEO2 输入： 

  Y：亮度信号； 

  C：色度信号； 

  中心：地线； 

SW1：配置开关，必须全部拨至 ON； 

4. DH-VT121 

 

 
JP12： PC104 PLUS 插头 
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 SW2： 总线及控制通道选择开关 

 J1-J2： PC104 插头 

 JP2： 专用扩展插座,DH-VT121 需定制 

 JI1： 第二组复合视频输入 0或 C1，对应 CG300 源路 2 

 JI2： 第一组复合视频输入 0或 C0，对应 CG300 源路 2 

 JI3： 第一组复合视频输入 1或 Y0，对应 CG300 源路 1 

 JI4： 第二组复合视频输入 1或 Y1，对应 CG300 源路 1 

 J3：  专用插针，用户不可使用。 

 

5. DH-VT123 

 
 

JP1：复合视频 VIDEO1，或 S-Video1； 

JP2：复合视频 VIDEO2, 或 S-Video2； 

JP3：5V 电源输入，功耗：小于 3W； 
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J1，J2：配置跳线，必须全部短接； 

JP4：保留，不可连信号； 

 

6. DH-VT113 

 

 
P2： 

Cin：色度信号输入 

Vin0：Video0 

Vin1：Video1 

Vin2：Video2 

Vin3：Video3 

GND：地 
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JP1：保留 

J1，J2 使用时短路 

 

 

7. DH-VT140 

 

 
外部接口： 

 J1： 第一组视频输入 2 

 J2： 第二组输入视频 2 

 J3： 第三组输入视频 2 

 J4： 第四组输入视频 2 

 JP1：保留 

 JP2：第一组视频输入 1 

 JP3：第二组输入视频 1 

 JP4：第三组输入视频 1 
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 JP5：第四组输入视频 1 

JP6：保留 

J5： 保留 

J6： 保留 

SW1：必须全部保持在 on 位置 

8. DH-VT142 

 

 

 J1： 第一组视频输入 2 

 J2： 第二组输入视频 2 

 J3： 第三组输入视频 2 

 J4： 第四组输入视频 2 

 JP1：第一组辅助输入视频 1 

 JP2：第二组辅助输入视频 1 

 JP3：第三组辅助输入视频 1 
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 JP4：第四组辅助输入视频 1 

 JP5、JP8、JP9：保留，不可随意使用 

 SW1：全部拨至 ON 

内部其它插针及插座出厂时已连接妥当，不可随意改变 

 

2.3.3 安装步骤 

1．检查图像卡是否有损伤，如无损伤在插入计算机前最好先用橡

皮将板卡金手指擦拭干净，确保信号连接可靠。 

2．关闭计算机和所有外设的电源，打开计算机的机箱。 

3．将图像卡插入空闲的 PCI 总线插槽中，用螺丝将金属挡片固定

在机箱上，盖好机箱。 

4．接好视频源，确保连接无误后方可接通电源。 

至此您已经完成了图像卡的硬件安装过程。 

2.3.4 用户保险箱 

 DH-VT 系列图像卡增设了用户自定义保险箱功能，保险箱可以

存储用户的重要参数，或用于用户软件加密。DH-VT 系列视频采集

卡为每一路视频信号提供了 64Byte 空间的密钥区,并为每一路视

频信号提供 1KByte 的参数区，内容由用户自行定义。详细说明参

见《用户开发说明书》。 

 DH-VT121 V1.1.2.3 以上版本支持自定义保险箱，其他版本仅

支持定制加密字。 
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2.4 安装图像卡设备驱动程序 

按操作系统分别说明安装过程。在安装驱动程序的同时，分配

静态内存 1000 页，即 4000KB。以下安装步骤的图片中标识的“图

像卡型号”均表示 VT120。 

2.4.1 文件目录 

大恒图像卡软件光盘，按图像卡的型号划分目录，如：在

DH-VT120 的目录中，按操作系统划分驱动程序安装目录： 

\DH-VT120\Win2000_XP。 

2.4.2 Windows2000 环境下 

在安装驱动程序之前，如果是 Win2000 系统，您必须以系统管

理员身份登录。 

1． 开机，启动 Win2000 后，系统会报告“找到新硬件”，并提示

要求安装设备的驱动程序，单击“下一步”。 
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2．选择“搜索适于我的设备的驱动程序（推荐）”，然后单击“下

一步”。 

 

 

 

 

 

 

 

 

 

 

 

3．在“可选的搜索位置”，选择“指定一个位置”，然后单击“下

一步”。 
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4．单击“浏览”，选择驱动程序所在的路径，然后单击“确定”。 

 

 

 

5．系统找到对应的图像卡驱动程序，单击“下一步”。如果不能

正确找到驱动程序，请检查所设定的位置是否有错。 

 

 

 

 

 

 

 

 

 

 

 

6．如果使用非 WHQL(Windows 硬件质量实验室)版本的驱动程序，
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系统会提示该程序是否有微软公司的数字签名，以及“是否继

续安装?”。单击“是（Y）”。(是否经过微软认证并无大的

影响) 

 

 

 

 

 

 

 

 

 

7．安装驱动程序完成，单击“完成”，确认。 

 

 

 

 

 

 

 

 

 

 

 

8．随后系统提示重新启动计算机，单击“否（N）”，不重新启动。 
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9．单击“否（N）”之后，系统会自动提示找到新设备并准备安装

驱动，点击“是（Y）”继续安装。 
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10．安装完成后系统会提示“完成找到新硬件向导”，点击“完成”

继续操作。 

11．点击“完成”后转到第 9步；直到又出现第 1步的画面为止， 

按上述步骤，完成“Daheng VT120 Audio Capture”设备的驱

动程序安装。 

12． 重启计算机后，打开“系统”的“设备管理器”，找到“Daheng 

VT120 Video Capture(02/27/2006)”设备图标，查看图标上

的日期标识和 VT120 的设备状态，用来确认驱动程序的安装是 

否成功。 
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至此您已经完成了图像卡的设备驱动程序在 Win2000 下的安

装。 

注：上图是插入两块 VT120 时所需安装的驱动，包括 4个“Daheng 

VT120 Video Capture”和 4个“Daheng VT120 Audio Capture”。 

若只插入一块VT120则驱动程序包括2个“Daheng VT120 Video 

Capture”和 2个“Daheng VT120 Audio Capture”。 

2.4.3 WindowsXP 环境下 

在安装驱动程序之前，您必须以系统管理员身份登录。 

1． 开机，启动 WinXP 后，系统会提示“Windows 可以连接到 Windows 

Updata 以搜索软件吗？”，这时选择“否，暂时不”并单击“下

一步”继续。 
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2．单击“下一步”后，系统会报告“找到新硬件”，并提示要求

安装设备的驱动程序，这时选择“从列表或指定位置安装（高

级）”，并单击“下一步”。 

 

 

 

 

 

 

 

 

 

 

3．在“在这些位置上搜索最佳驱动程序”中，指定“在搜索中包

含这个位置”，单击“浏览”，选择驱动程序所在的路径，然

后单击“下一步”。 
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4．系统找到对应的图像卡驱动程序后，会显示识别出的图像卡的

型号。如果不能正确找到驱动程序，请检查所设定的位置是否

有错。当使用非 WHQL(Windows 硬件质量实验室)版本的驱动程

序，系统会提示该程序没有通过 Windows 徽标测试，并询问是 

“仍然继续”，还是“停止安装”，这时单击“仍然继续”。(是

否经过通过 Windows 徽标测试并无大的影响)  

 

 

 

 

 

 

 

 

5．接下来安装向导开始复制文件；确认驱动程序安装完成后系统

出现“完成找到新硬件向导”的提示，此时单击“完成”结束

本次安装。 
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 6．单击“完成”后系统会提示又找到新设备，并出现步骤 1中的 

界面，此时按照步骤 1到步骤 6的指示完成本卡“Daheng VT120 

Video Capture”与“Daheng VT120 Audio Capture” 设备的

驱动程序安装。 

7．随后系统提示重新启动计算机，重新启动计算机后，打开“系

统”的“设备管理器”，找到“Daheng VT120 Video 

Capture(02/27/2006)”设备图标，查看图标上的日期标识和

VT120 的设备状态，用来确认驱动程序的安装是否成功。 

 

 

 

 

 

 

 

 

 

 

至此您已经完成了图像卡的设备驱动程序在 WinXP 下的安装。 

注：上图是插入两块 VT120 时所需安装的驱动，包括 4个“Daheng 

VT120 Video Capture”和 4个“Daheng VT120Audio Capture”。 

若只插入一块VT120则驱动程序包括2个“Daheng VT120 Video 

Capture”和 2个“Daheng VT120 Audio Capture”。 
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2.5 升级图像卡设备驱动程序 

当有新版本的图像卡驱动程序时，需要对系统中的驱动程序进 

行升级。以下以 DH-VT120 为例，安装步骤的图片中标识的“图像

卡型号”均表 VT120。 

2.5.1 Windows2000 环境下 

在升级驱动程序之前，如果是 Win2000 系统，您必须以系统管

理员身份登录。 

1．打开“系统”的“设备管理器”，找到“Daheng VT120 Video Capture

（02/27/2006）”设备图标，双击。在“驱动程序”标签中，选 择

“更新驱动程序”。 
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2．这时系统显示升级设备驱动程序向导界面，单击“下一步”。 

 

 

 

 

 

 

 

 

3．选择“显示已知设备驱动程序的列表，从中选择特定驱动程序”

项，单击“下一步”。 

 

 

 

 

 

 

 



安装         

43 

4．指定“型号：Daheng VT120 Video Capture（02/27/2006）”，

单击“从磁盘安装”。 

 

 

 

5．单击“浏览”，选择驱动程序所在的路径，然后单击“确定”。 
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6．指定“型号：Daheng VT120 Video Capture（02/27/2006）”，

单击“下一步”。如果不能正确找到驱动程序，请检查所设定

的位置是否有错。 

 

 

 

 

 

 

 

 

 

 

7．系统显示开始设备驱动程序安装，单击“下一步”。 

 

 

 

以后的操作步骤与设备驱动程序的安装相同，参见 2.4.2。 
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2.5.2 WindowsXP 环境下 

在升级驱动程序之前，您必须以系统管理员身份登录。 

打开“系统”的“设备管理器”，找到“Daheng VT120 Video 

Capture（02/27/2006）”设备图标，双击。在“驱动程序”标签

中，选择“升级驱动程序”，这时系统显示升级设备驱动程序向导

界面，选择“否，暂时不”，并单击“下一步”。 

  

 

 

 

 

 

 

 

选择“从列表或指定位置安装（高级）”，并单击“下一步”。        

 

 

 

 

 

 

 

以后的操作步骤与设备驱动程序的安装相同，参见 2.4.3。 
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2.6 安装图像卡演示程序 

1．在大恒图像卡软件光盘中，运行\DH-CGCard\Performance\Setup

目录下的安装程序 Setup.exe，出现开始安装界面，单击

“Next>”。 

 

 

 

 

 

 

 

 

 

2． 选择“I accept the agreement ”接受许可协议中的条款，

单击“Next>”,进入下一步。选择“I do not accept the 

agreement”不接受许可协议中条款将自动退出安装程序。 
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3．选择安装路径（推荐使用默认安装路径），点击“Next>”。 

 

 

 

 

 

 

 

 

 

 

4．安装向导开始复制文件，并在“开始”菜单创建程序组“Daheng 

Imavision CGCard”。安装完毕后，单击“Finish”按钮确认。 

 

 

 

 

 

 

 

 

 

 

至此您已经完成了图像卡单卡演示程序 CGPerf.exe 和多卡演

示程序 CGMPerf.exe 的安装。 
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5．如果用户操作系统为 Win2000、WinXP，建议去掉菜单显示特效

和指针阴影效果，否则抓取采集到屏幕的图像时，会导致屏幕

上有图像的残留。具体操作如下： 

（1）Windows2000 

在控制面板中打开“显示”组件，选择“效果”标签，取消

“视觉效果”中的“动画显示菜单和工具提示”的“淡入淡

出效果”。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

在控制面板中打开“鼠标”组件，选择“指针”标签，取消
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“启用指针阴影”。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

（2）WindowsXP 

在控制面板中打开“显示”组件，选择“外观”标签，点击

“效果”。 
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显示“效果”对话框，取消“为菜单和工具提示使用下列过渡

效果”中的“淡入淡出效果”。 

 

 

 

 

 

 

 

 

在控制面板中打开“鼠标”组件，选择“指针”标签，取消“启

用指针阴影”，操作类似 Win2000。 

2.7 安装图像卡软件开发包 

1．在大恒图像卡软件光盘中，运行\DH-CGCard\SDK\Setup 目录下

的安装程序 Setup.exe，出现开始安装界面，单击“Next>”。 
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2．选择“I accept the agreement ”接受许可协议中的条款，单

击“Next>”,进入下一步。选择“I do not accept the agreement”

不接受许可协议中条款将自动退出安装程序。 

 

 

 

 

 

 

 

 

 

3．选择安 装路径

（推荐使用默认安装路径），点击“Next>”。 
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4．显示自定义安装对话框，其中 Microsoft Visual C++ 、Microsoft 

Visual Basic、Borland Delphi、Borland C++ Builder 组件分

别包括相应的开发工具示例源程序；Programming Reference  

Manual 组件包括软件开发说明书。选择要安装的组件，点击

“Next>”。 

 

 

 

 

 

 

 

 

 

5．安装 向导
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开始复制文件。安装完毕后，单击“Finish”按钮确认。 

 
 
 
 
 
 
 
 
 

 

至此您已经完成了图像卡软件开发包的安装。 

 

用户可在相应开发工具的IDE中打开SDK的示例源程序的工程

文件，查看源程序，也可以根据需要直接修改，重新进行编译，链

接，生成新的执行程序。 
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3 使用单卡演示程序 

演示程序 DH-CGCard Performance 的使用说明。 

3.1 启动 

在 Windows“开始”菜单的“Daheng Imavision CGCard”程

序组中选取“One Card Performance”图标，启动演示程序。 

 

 
 

3.2 菜单功能 

1．File 文件操作 

Open                 打开一个位图文件。 

Save As          将当前图像保存成位图文件。 

Print          打印图像。 

Print Preview        打印图像预览。 

Print Setup            打印设置。 
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Exit              退出演示程序。 

2．View 图像卡控制 

Capture          采集图像到屏幕，即显存。 

CaptureShot         抓取一帧/场图像到屏幕。 

Snap          使用双缓冲区，连续采集图像到

内存并显示。 

SnapShot          抓取序列图像到内存中。 

Open Series         打开序列图像文件。 

Save Series         保存序列图像。 

Playback          序列图像回放。 

->Step                逐帧回放序列图像。 

->Circle                循环回放序列图像。 

->Stop                回放停止。 

Display          设置图像显示方式。 

->Clip                裁剪方式。 

->Scale            按比例压缩方式。 

Mask                       设置屏蔽功能。   

3．Parameter 参数设置 

Format 设置图像卡输出图像数据格式。 

Video Standard            设置视频制式。 

Scan Mode                 设置视频扫描方式。 

Video Source              设置视频源路。 

Adjust                    调节图像的亮度、对比度、色调
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和色饱和度。 

Allocate Memory           分配静态内存。 

Interline         图像数据存放方式。 

CryOSC Type         设置图像卡晶振频率。 

Mirror Direction          设置图像镜像方式。 

Chroma Trap in the Luma   设置视频亮度通道的陷波。 

4．Help 帮助 

About CGPerf            显示演示程序的版本号。 

 

3.3 图像卡运行 

3.3.1 采集图像到屏幕 

1．操作 

（1）点击 View->Capture 实时采集图像到屏幕上，可在窗口看到采

集的活动图像，再次点击菜单项 View->Capture 冻结当前的一

幅图像，停止采集图像到屏幕，可进行其它操作。快捷键

Ctrl+1。 

（2）点击 View->CaptureShot 抓取一帧/场图像到屏幕上。快捷键

Ctrl+2。 

2．常见问题 

（1）点击 View->Capture 出现对话框： 
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由于直接将图像采集到计算机屏幕上，这时图像卡的采

集、显示的数据格式应与主机显示卡的显示模式中的“颜色”

数保持一致。如显示卡的显示“颜色”数：256 色，对应图像

数据格式：Limited 8bit 或 All 8bit；32768 色(15 位)，对

应 RGB555；65536 色(16 位)，对应 RGB565；16mil 色(24 位)，

对应 RGB888；真彩色(32 位)，对应 RGB8888。当这些设置不

一致时，就会出现上述对话框。打开“Parameter ->Format”，

选择正确的图像数据格式。 

如果将图像采集到内存中，图像卡的数据格式和显示卡

的颜色数无关，可以单独设置。当遇到某些不能直接采集到屏

幕的显示卡（不兼容）时，可使用将图像先采集到内存中，再

显示在屏幕上的方法。 

（2）点击 View->Capture 无反应，点击 View->Snap 正常。 

说明图像无法直接采集到屏幕，可能是显示卡驱动程序

或 DirectX 的版本问题，请对显示卡驱动程序进行必要的更

新，并将 DirectX 的版本升级到 8.0，特别当计算机中安装的

是 Win98 第一版时，需要将其中的 DirectX 的版本进行升级。 

（3）图像采集小窗口正常，大窗口刷新速度慢、拉道严重、或根本

不刷新。 

主机板 DMA 通道速度慢，请更换另一型号主机板。 

3.3.2 文件和打印操作 

1．操作 

（1）点击 File->Open 打开图像文件(*.bmp)。快捷键 Ctrl+O。 
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（2）点击 File->Save As…保存当前图像到一指定文件(*.bmp)。 

保存图像的格式为 8位或 24 位的 BMP 文件，与当前图像

卡输出的图像数据格式有关。15 位、16 位和 32 位格式均保存

为 24 位。快捷键 Ctrl+S。 

（3）点击 File->Print 打印图像。快捷键 Ctrl+P。 

（4）点击 File->Print Preview 进行打印图像预览。 

（5）点击 File->Print Setup 进行打印设置。 

 

3.3.3 控制图像卡 

设置图像卡的图像数据格式、源路、亮度、对比度、色调、色

饱和度、采集方式、显示方式、制式、屏蔽等功能，控制图像卡的

运行。 

1．操作 

（1）点击 Parameter->Format 设置图像卡输出的图像数据格式。 

包括 YUV 422 / RGB 15Bit / RGB 16Bit / RGB 24 Bit / 

RGB 32Bit / All 8Bit / Limited 8Bit。在采集图像到屏幕

时必须保证屏幕位深度与 Format 设置一致。 
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（2）点击 Parameter->Video Source，弹出设置源路对话框。 

 

 

 

 

 

 

 

 

 

各种图像卡支持的视频源路不尽相同，请参考硬件说明。其中

点击“Default”按钮恢复默认设置。 

（3）点击 Parameter->Adjust ，弹出图像调节对话框。 

 

 

 

设置亮度(Brightness)、对比度(Contrast)、色调(Hue)、
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色饱和度(Saturation)和图像扭曲调节 (PLL Freq)。图像扭

曲调整是指在 NTSC 制式下，如果采集的图像扭曲，可通过改

变 PLL Freq 的值进行调整，注意图像扭曲调整只有 VT120、

QP300 支持。其中点击“Default”按钮恢复默认设置，点击

“Reset”按钮恢复初始设置。 

（4）点击 Parameter->Scan Mode 设置视频扫描方式。 

Frame 为帧方式，Field 为场方式，Field1 为场方式 1。

帧方式时，图像为偶场、奇场数据交叉排列；场方式时，图像

为一场数据；场方式 1时，为另一场数据。 

（5）点击 View->Display 设置图像显示方式。 

Clip 为裁减方式，Scale 为按比例压缩方式。裁减方式时，

图像卡的视频输入窗口与输出窗口的大小是一样；按比例压缩

方式时，视频输入窗口的大小为：PAL 制为 768×576，NTSC

制为 640×480；输出窗口是变化的。在图像卡采集过程中用

户可以切换图像显示方式。 

（6）点击 Parameter->Video Standard 设置视频制式。 

包括 PAL 和 NTSC。其中 PAL 制式的最高图像分辨率

768×576；NTSC 制式的最高图像分辨率 640×480。 

（7）点击 View->Mask 打开屏蔽功能。 

如果允许屏蔽功能，则在进行图像采集时将看到在画面上

出现一个正方形保持不变的部分，即为已屏蔽的部分，屏蔽位

置的图像数据保持原来的状态，而不被实时采集的图像刷新。

屏蔽的位置和大小可通过编写程序来改变。 
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（8）点击 Parameter->Interline 设置图像数据存放方式。 

采集到内存的图像数据的存放方式只有在扫描模式为

FRAME 下有效。选中时两场交错存放，取消时两场分开存放。 

以上图像卡设置对所有大恒系列图像卡有效，而以下设置

与具体图像卡硬件有关。 

（9）点击 Parameter->CryOSC Type 设置图像卡的主频率。 

35M 或 28M，一般使用 CG300、CG320、VT120、VT121、VT123、

VT142 卡时晶振为 35M，使用 QP300 卡时晶振为 28M。仅 CG300、

CG320、QP300、VT120、VT121、VT123、VT142 支持。 

（10）点击 Parameter->Mirror Direction 设置图像的水平和垂直

镜像。 

图像卡硬件支持图像的水平翻转 Horizon，垂直翻转

Vertical。仅 CG400、CG410 支持。 

（11）点击 Parameter->Chroma Trap in the Luma 设置视频亮度通

道的陷波。 

3.3.4 分配静态内存 

1．操作 
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点击 Parameter->Allocate memory 弹出分配静态内存的

对话框。 

 设置内存大小后，要重新启动计算机才有效。  

2．注意事项 

当安装完设备驱动程序后，内存分配的初始页数是 1000。申

请内存的大小，取决于用户采集到内存图像的尺寸和数据格式的设

置。 

3.3.5 采集图像到内存中 

1．准备工作 

必须先成功地分配静态内存，查看内存分配对话框，检查内存

是否成功。参见 3.3.4 分配静态内存。 

2．操作 

（1）点击 View->Snap 使用双缓冲区，连续采集图像到内存并显示。

快捷键 Ctrl+3。 

如果分配的静态内存不足，提示如下信息： 

 

 

 
 

 

如果静态内存分配不成功，提示如下信息： 
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在连续采集过程中，用户可以改变显示窗口的大小。 

（2）点击 View->SnapShot 抓取序列图像到内存中，直到内存满。

采集结束后，弹出的对话框显示的数值为根据分配的内存采集

到的图像总数。快捷键 Ctrl+4。 

 

 
 

该操作完成后，可进行以下三项操作：回放(View->Play 

back)；保存采集的序列图像(View->Save Series)；打开保存

的序列图像(View->Open Series)。  

（3）Playback 为 Step 方式，回放刚采集到内存中的序列图像的第

一幅，点击鼠标左键，显示下一幅，直到最后一幅，然后再从

第一幅循环显示；Playback 为 Circle 方式，自动循环连续显

示该序列所有图像。点击 View->Playback->Stop 停止回放操

作。 

（4）Open Series：在文件打开对话框中点击选择要打开的序列图

像中的任一文件，再选择 Playback 方式进行回放，操作方式

参考 Playback 说明。 

（5）Save Series：将自动按照顺序，对采集到的序列图像加以命

名保存，如输入文件名为 abc，则存储的文件名为 abc0.bmp、



使用单卡演示程序         

64 

abc1.bmp 等等。 

3．常见问题 

（1）图像采集小窗口正常，大窗口刷新速度慢、拉道严重、或根本

不刷新：主机板 DMA 通道速度慢，请更换另一型号主机板。 

（2）点击 View->Snap 无图像，无反应，点击 View->Capture 也无

图像：检查主机板是否符合图像采集的要求。 
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4 使用多卡演示程序 

演示程序 DH-CGCard Multi Performance 的使用说明。 

4.1 启动 

 在 Windows“开始”菜单的“Daheng Imavision CGCard”程

序组中选取“Multicard Performance”图标，启动演示程序。 

 

 

 

4.2 菜单功能 

1．File 文件操作 

Print         打印图像。 

Print Preview       打印图像预览。 

Print Setup           打印设置。 

Exit             退出演示程序。 
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2．View 图像卡控制 

Capture         采集图像到屏幕，即显存。 

CaptureShot        抓取一帧/场图像到屏幕。 

Snap 使用双缓冲区，连续采集图像到

内存并显示。 

SnapShot         抓取序列图像到内存中。 

Save Series        保存序列图像。 

Playback         序列图像回放。 

->Step               逐帧回放序列图像。 

->Circle            循环回放序列图像。 

->Stop               回放停止。 

Display            设置图像显示方式。 

->Clip               裁剪方式。 

->Scale            按比例压缩方式。 

Mask                设置屏蔽功能。 

3．Parameter 参数设置 

 Select card         选择图像卡。 

Format         设置图像卡输出图像数据格式。 

Video Standard         设置视频制式。 

Scan Mode        设置视频扫描方式。 

Video Source           设置视频源路。 

Adjust                   调节图像的亮度、对比度、色调

和色饱和度。 

Allocate Memory          分配静态内存。 

Interline        图像数据存放方式。 
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CryOSC Type        设置图像卡晶振频率。 

Mirror Direction       设置图像镜像方式。 

Chroma Trap in the Luma   设置视频亮度通道的陷波。 

4．Help 帮助 

About CGMPerf        显示演示程序的版本号。 

 

4.3 图像卡运行 

 多卡演示程序的操作与单卡演示程序基本相同，主要区别在

于菜单项 Parameter 中的菜单子项是针对某一图像卡设置的,在执

行 Parameter 菜单子项时，需要选定图像卡。点击 Parameter-> 

Select card，弹出如下对话框，选择图像卡序号。 
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附录 1 已测试 PC104 PLUS 工控主板 

采集卡型号 CG320 VT121 

采集方式 
PC104+工控主板 

Preview Overlay Preview Overlay

研华 PCM-9575（5 寸板，

低功耗 VIA-C3 CPU 

400/667/800MHz） 

实时采

集 
支持 

实时采

集 
支持 

衍扬 GENE-6310 （3 寸板，

低功耗 VIA-C3 CPU 

667MHz） 

实时采

集 
支持 

实时采

集 
支持 

衍扬 GENE-6320 （3 寸板，

低功耗 INTEL CPU PIII 

667MHz） 

实时采

集 
不支持 

实时采

集 
不支持 

磐仪 EmCore-i6352 系列

（5寸板，低功耗INTEL 系

列 CPU 400/500MHz） 

实时采

集 
支持 

实时采

集 
支持 

磐仪 EmCore-i6315 （5 寸

板，非低功耗，INTEL 系

列 SOCKET 370 CPU） 

实时采

集 
支持 

实时采

集 
支持 

集智达 PCM-104+ （3 寸

板，低功耗 TM5400 CPU 

533/667MHz） 

比较慢 支持   
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附录 2 VT121 在工控板上的跳线简表汇总 

请用户注意: 

1．VT121 的 PC104+接口使用 5V 供电，请注意你使用的计

算机主板的 PC104+接口的供电情况，如果是 3.3V 供电，请与

你的计算机主板厂商联系。否则如果直接插接 VT121,有可能

烧毁计算机主板！ 

2．DH-VT121(DH-CG621)上有开关 SW2，开关负责总线选

择、设备请求选择。总线选择只有三种状态有效，要求 PC104+

总线上的每一块板设置为不同状态，具体开关设置在下面的开

关说明详述。 

开关中设备请求分别对应两路同时采集的视频信号，设备

请求设置与不同的主机板、以及在主机板上有多少个设备有

关。如果出现向内存采集时设备不工作或者开机加载驱动机器

失去响应，则有可能是设置不对。本公司在下列主机板上做了

测试，并给出了具体的设置结果（见下表）。因各类主板甚至

同一主板的不同型号、版本，都会有不同的设置，情况复杂，

所以下表设置仅供参考，不作为规定，用户可以在自己的主板

上作类似的尝试，如有问题请与本公司联系。更具体的说明可

以参考产品说明书。 

注意：不推荐带电设置开关。 
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SW2 开关设置（0 - ON, 1 - OFF）  

6 5 4 3 2 1 

1 0 1 0 0 1 衍扬 GENE 6320 

0 1 0 1 1 1 

0 0 0 1 1 1 衍扬 GENE 6310 

0 1 1 0 0 1 

1 0 1 1 0 1 

1 0 1 0 0 1 

0 1 0 1 1 1 

磐仪 EmCore-6352 

0 1 0 1 1 0 

0 0 0 1 1 1 

0 0 0 1 1 0 

1 0 0 0 1 1 

1 0 1 0 0 1 

研华 PCM-9575 

 

0 1 0 1 1 1 

1 0 0 1 1 0 

0 0 0 0 1 0 

艾雷斯 ACS-6361VE 

0 1 1 0 1 1 

0 0 0 0 0 1 

1 0 0 1 1 0 

集智达 IB104+ 

0 1 1 0 1 1 
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总线开关设置规则: 

 

SW2.5-6： 双位总线选择开关，当使用多卡工作时，开关位置必

须不同。 

  位 5  位 6  功能描述 

  ON   ON  对应总线插槽 1 

  ON   OFF  对应总线插槽 2 

  OFF   ON  对应总线插槽 3 

  OFF   OFF  对应空插槽，无效 

 

设备请求 1 开关设置 

SW2.3-4：第一路双位设备请求选择开关。对不同主机板、不同配

置有四种不同的选择。 

  位 3  位 4  功能描述 

  ON   ON  对应设备请求 A 

  ON   OFF  对应设备请求 B 

  OFF   ON  对应设备请求 C 

  OFF   OFF  对应设备请求 D 

 

设备请求 2 开关设置 

SW2.1-2：第二路双位设备请求选择开关。对不同主机板、不同配

置有四种不同的选择。 

  位 1  位 2  功能描述 

  ON   ON  对应设备请求 A 

  ON   OFF  对应设备请求 B 

  OFF   ON  对应设备请求 C 

  OFF   OFF  对应设备请求 D 
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附录 3 VT 系列与 CG 系列图像卡功能对照 

 输入视频（组） 输入视频（路） 总线 自定义保险箱 

CG300 1 3Video＋1S-Video PCI  

CG320 1 4Video＋1C PC104 Plus  

QP300 4 4×（1＋1）Video PCI  

VT110 1 （1＋2）Video＋1S-Video PCI   

VT120 2 2×（1＋1）Video PCI   

VT140 4 4×（1＋1）Video PCI   

VT111 1 4Video＋1C PC104 Plus   

VT121 2 2×（1＋1）Video PC104 Plus  V1.1.2.3 

其他版本支持定制加密字 

VT113 1 4Video＋1C MiniPCI   

VT123 2 2×（1Video＋1C） MiniPCI   

VT142 4 4×（1＋1）Video PCI Express   
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附录 4 版本说明 

版本号 修订内容 发布日期 

V1.0 初次发布 2006-04-13

V2.0 增 加 DH-VT110 、 DH-VT111 和

DH-VT140 内容 

2006-10-18

V2.1 1. 增加DH-VT121使用注意事项（在

附录 3中） 

2. 增加 DH-VT121 的工作原理图、

DH-VT113 的输入输出端口图 

3. 修改产品清单 

2007-07-02

V3.0 1. VT142 接口定义，取消外接 5V 电

源接口 

2. 增加附录 3：VT 系列与 CG 系列

对照表 

3. 增加 VT121 开关 SW2 定义 

4. 重新排版 

2007-10-09

V4.0 1. 添加一种扫描方式：FIELD1，修

改：第 60 页的视频扫描方式 

2009-3-18 

 


